Security Alert (A18-12-04): Multiple Vulnerabilities in Adobe Reader/Acrobat


 

Published on: 12 December 2018

  
  
Back to Advisories